<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thebvnewspaper.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.thebvnewspaper.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Res Ed changing housing lottery system &#8211; The Bona Venture</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','CJpGIOyhgn1449215329');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; Feed" href="http://www.thebvnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; Comments Feed" href="http://www.thebvnewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebvnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/style.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/css/responsive.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.thebvnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebvnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebvnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.9" />
<link rel="canonical" href="http://www.thebvnewspaper.com/2019/02/21/res-ed-changing-housing-lottery-system/" />
<link rel='shortlink' href='http://wp.me/p2mBRi-49e' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2019%2F02%2F21%2Fres-ed-changing-housing-lottery-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2019%2F02%2F21%2Fres-ed-changing-housing-lottery-system%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81886230-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897.jpg"/>
<meta property="og:image:secure_url" content="http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
                background-attachment: fixed;
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="dns-prefetch" href="//platform.twitter.com">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Res Ed changing housing lottery system" />
<meta property="og:url" content="http://www.thebvnewspaper.com/2019/02/21/res-ed-changing-housing-lottery-system/" />
<meta property="og:description" content="St. Bonaventure’s Residential Education department will introduce a new housing lottery system this year for students to select rooms for fall 2019. The new lottery system will be completely upon c…" />
<meta property="article:published_time" content="2019-02-21T22:14:42+00:00" />
<meta property="article:modified_time" content="2019-02-21T22:14:42+00:00" />
<meta property="og:site_name" content="The Bona Venture" />
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Res Ed changing housing lottery system"><meta name="twitter:site" content="@bv_sports"><meta name="twitter:description" content="St. Bonaventure’s Residential Education department will introduce a new housing lottery system this year for students to select rooms for fall 2019. The new lottery system will be completely upon class rank and total credit hours. Previously, all students who paid a housing deposit received a lottery number. The number could then lower with GPA&hellip;">
    
</head>

<body class="post-template-default single single-post postid-15948 single-format-standard enable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-sections" class="menu"><li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thebvnewspaper.com/category/news/"><span>NEWS</span></a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/features/"><span>FEATURES</span></a></li>
<li id="menu-item-8880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/sports/"><span>SPORTS</span></a></li>
<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/opinion/"><span>OPINION</span></a></li>
<li id="menu-item-9953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.thebvnewspaper.com/about-the-bv/"><span>ABOUT US</span></a>
<ul  class="sub-menu">
	<li id="menu-item-13177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thebvnewspaper.com/meet-the-editors-2/"><span>MEET THE EDITORS</span></a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Subscriptions" href="http://www.thebvnewspaper.com/st-bonaventure-university/"><span>CONTACT US</span></a></li>
</ul>
</li>
<li id="menu-item-13178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thebvnewspaper.com/subscriptions/"><span>SUBSCRIPTIONS</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/bonaventure.newspaper.9" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/the_bv?lang=en" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/thebvnewspaper/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-envelope"><a href="http://thebonavent@sbu.edu" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://www.thebvnewspaper.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://www.thebvnewspaper.com/" rel="home">
                                
                                    <img src="http://www.thebvnewspaper.com/wp-content/uploads/2017/10/cropped-cropped-cropped-cropped-Bona-Venture-Logo-jpg11-1-copy.png" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">St. Bonaventure&#039;s Student-Run Newspaper since 1926</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="5184" height="3456" src="http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897.jpg 5184w, http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897-300x200.jpg 300w, http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897-1024x683.jpg 1024w, http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897-480x320.jpg 480w, http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897-750x500.jpg 750w" sizes="(max-width: 5184px) 100vw, 5184px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Res Ed changing housing lottery system</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2019-02-21T17:14:42+00:00">Published on February 21, 2019</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://www.thebvnewspaper.com/category/news/" rel="category tag">NEWS</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://www.thebvnewspaper.com/author/rsignorino/" rel="author">Ryan Signorino</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    <p>St. Bonaventure’s Residential Education department will introduce a new housing lottery system this year for students to select rooms for fall 2019.<br />
The new lottery system will be completely upon class rank and total credit hours. Previously, all students who paid a housing deposit received a lottery number. The number could then lower with GPA and co-curricular deductions or increases from judicial additions.<br />
“People will receive random lottery numbers based on what their class year is, so if they are going to be a senior, they’ll receive a lottery number in that lower set, juniors will be higher and next year’s sophomores will have the highest numbers,” Nichole Gonzalez, executive director for living and conduct, said.<br />
Residential Education chose to change to a normal lottery system, in part because of the introduction of its new housing software, StarRez.<br />
“It allows us to keep all our information in one place and access it from our laptops, as well as the iPads RAs use on duty, allowing them to see housing changes as they immediately happen,” Residence Director Jasmine Foster said. “It can also pull up accurate information they may need, such as emails, birth dates and room location.”<br />
Gonzalez said most other schools do their lottery system in this way and do not have additions or deletions. With StarRez, in order to continue doing deductions, staff would have had to manually enter the values, which is the whole reason the software was purchased.<br />
Additionally, Gonzalez and Foster said the deductions became essentially meaningless, as almost everyone was getting similar amounts of points taken off.<br />
“The average GPA deduction we used was a 7, which equates to a 3.25 and a 3.5,” Gonzalez said. “If that’s the average, and it’s being multiplied by the number of credit hours, everyone is already getting a lot of deductions, making them meaningless.”<br />
Finally, Gonzalez said she didn’t like the lottery system for philosophical reasons.<br />
“This is something everyone has to do; everyone has to live on campus,” Gonzalez said. “To attach merits or demerits to something everyone has to do, something as basic as housing, I feel is just not fair.”<br />
General housing selection will be similar to previous years, although it will all be online instead of having a night devoted to room selection. Apartment selection will have some changes, however.<br />
“One of the issues we have with apartments is people work the system,” Gonzalez said. “They’ll have people sign on to their application, knowing they won’t be living there in the fall semester, whether that be they’re studying abroad or graduating early. We end up with apartment with two people or three people.”<br />
Gonzalez said it isn’t fair there are half-full apartments while there are full apartment groups on the waitlist.<br />
“This year, if someone pulls out of an apartment after room selection, the students will have to find another roommate,” Gonzalez said. “If they don’t have another roommate, they’ll be removed from the apartment, and the next apartment group on the waitlist will move up.”<br />
Residential Education will also try to have a better grasp of the size of the incoming class in order to make enough space to bring back lounge areas in Loughlen Hall and try to avoid triple rooms in Doyle Hall.<br />
One other additional change is the potential for Francis Hall to be reopened if needed, based on freshmen numbers and the number of seniors choosing to live on campus.<br />
“If necessary, we will be opening Francis depending on what those numbers look like,” Foster said. “That’s great for us because that opens a larger number of singles and more spaces for our upperclassmen students.”<br />
Gonzalez said she will be hosting many information sessions to explain the new housing process and how to use StarRez to choose a room. She encourages students to attend and bring a phone or laptop to be able to utilize the software.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thebvnewspaper.com%2F2019%2F02%2F21%2Fres-ed-changing-housing-lottery-system%2F&p[images][0]=http://www.thebvnewspaper.com/wp-content/uploads/2019/02/10759115840_IMG_1897.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2019%2F02%2F21%2Fres-ed-changing-housing-lottery-system%2F&amp;text=Res+Ed+changing+housing+lottery+system" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2019%2F02%2F21%2Fres-ed-changing-housing-lottery-system%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.thebvnewspaper.com/2019/02/21/mark-schmidt-makes-bonaventure-history/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Mark Schmidt makes Bonaventure history</span></a></div><div class="nav-next"><a href="http://www.thebvnewspaper.com/2019/02/28/schmidt-preaches-defense-as-bonnies-stay-hot/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Schmidt preaches defense as Bonnies stay hot</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from NEWS</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-16327" class="post-small small-item post-16327 post type-post status-publish format-standard hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://www.thebvnewspaper.com/2019/05/09/simm-general-manager-looks-back-on-lessons-learned/">        
                <img src="http://www.thebvnewspaper.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2019-05-09T16:08:21+00:00" title="May 9, 2019">May 9, 2019</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2019/05/09/simm-general-manager-looks-back-on-lessons-learned/">SIMM general manager looks back on lessons learned</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The importance of removing bias and creating a portfolio After five years        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16324" class="post-small small-item post-16324 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2019/05/09/veggie-wheels-reflects-on-slow-ride-through-olean/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2019/05/veggiewheelsbike-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2019-05-09T16:06:40+00:00" title="May 9, 2019">May 9, 2019</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2019/05/09/veggie-wheels-reflects-on-slow-ride-through-olean/">Veggie Wheels reflects on Slow Ride through Olean</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Godet-Calogerases work to promote fundraising for Veggie Wheels The Olean community came        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16321" class="post-small small-item post-16321 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2019/05/09/move-out-sale-scheduled-to-be-in-butler-gym/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2019/05/move-out-sale-boxes-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2019-05-09T16:04:44+00:00" title="May 9, 2019">May 9, 2019</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2019/05/09/move-out-sale-scheduled-to-be-in-butler-gym/">Move-out sale scheduled to be in Butler Gym</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            From May 22 to 25, St. Bonaventure University’s Franciscan Center for Social        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16319" class="post-small small-item post-16319 post type-post status-publish format-standard hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://www.thebvnewspaper.com/2019/05/09/pollinator-garden-on-campus-to-aid-environmental-efforts/">        
                <img src="http://www.thebvnewspaper.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2019-05-09T15:59:46+00:00" title="May 9, 2019">May 9, 2019</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2019/05/09/pollinator-garden-on-campus-to-aid-environmental-efforts/">Pollinator garden on campus to aid environmental efforts</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            St. Bonaventure University, specifically the environmental studies department, has begun to build        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-16316" class="post-small small-item post-16316 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2019/05/09/st-bonaventure-introduces-new-educational-center/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2019/05/manley-education-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2019-05-09T15:57:32+00:00" title="May 9, 2019">May 9, 2019</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2019/05/09/st-bonaventure-introduces-new-educational-center/">St. Bonaventure introduces new educational center</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Students have new resource to cooperate on group projects and study together        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/bonaventure.newspaper.9" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/the_bv?lang=en" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/thebvnewspaper/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-envelope"><a href="http://thebonavent@sbu.edu" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://www.thebvnewspaper.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201923.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'34941420',post:'15948',tz:'-4',srv:'www.thebvnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '34941420', '15948' ]);
</script>

</body>
</html>
<!--Generated by Endurance Page Cache-->