<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thebvnewspaper.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.thebvnewspaper.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>How to style a St. Patrick’s Day outfit &#8211; The Bona Venture</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','CJpGIOyhgn1449215329');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; Feed" href="http://www.thebvnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; Comments Feed" href="http://www.thebvnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; How to style a St. Patrick’s Day outfit Comments Feed" href="http://www.thebvnewspaper.com/2018/03/15/how-to-style-a-st-patricks-day-outfit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebvnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/style.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/css/responsive.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.thebvnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebvnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebvnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.thebvnewspaper.com/2018/03/15/how-to-style-a-st-patricks-day-outfit/" />
<link rel='shortlink' href='http://wp.me/p2mBRi-3Rq' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81886230-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day.jpg"/>
<meta property="og:image:secure_url" content="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
                background-attachment: fixed;
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="dns-prefetch" href="//platform.twitter.com">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to style a St. Patrick’s Day outfit" />
<meta property="og:url" content="http://www.thebvnewspaper.com/2018/03/15/how-to-style-a-st-patricks-day-outfit/" />
<meta property="og:description" content="By Jenna Cosentino, Staff Writer There is no doubt that St. Patrick’s Day is a well-celebrated holiday in college. With fun on and off-campus activities, there’s plenty to do. If you aren’t Irish o…" />
<meta property="article:published_time" content="2018-03-15T23:33:46+00:00" />
<meta property="article:modified_time" content="2018-03-15T23:33:46+00:00" />
<meta property="og:site_name" content="The Bona Venture" />
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day.jpg" />
<meta property="og:image:width" content="499" />
<meta property="og:image:height" content="665" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="How to style a St. Patrick’s Day outfit"><meta name="twitter:site" content="@bv_sports"><meta name="twitter:description" content="By Jenna Cosentino, Staff Writer There is no doubt that St. Patrick’s Day is a well-celebrated holiday in college. With fun on and off-campus activities, there’s plenty to do. If you aren’t Irish or you never celebrated St. Paddy’s Day, you’re in luck. Celebrated this Saturday, the day is filled with people dressed head to&hellip;"><meta name="twitter:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day.jpg"><meta name="twitter:image:width" content="499"><meta name="twitter:image:height" content="665">
    
</head>

<body class="post-template-default single single-post postid-14844 single-format-standard enable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-sections" class="menu"><li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/news/"><span>NEWS</span></a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thebvnewspaper.com/category/features/"><span>FEATURES</span></a></li>
<li id="menu-item-8880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/sports/"><span>SPORTS</span></a></li>
<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/opinion/"><span>OPINION</span></a></li>
<li id="menu-item-9953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.thebvnewspaper.com/about-the-bv/"><span>ABOUT US</span></a>
<ul  class="sub-menu">
	<li id="menu-item-13177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thebvnewspaper.com/meet-the-editors-2/"><span>MEET THE EDITORS</span></a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Subscriptions" href="http://www.thebvnewspaper.com/st-bonaventure-university/"><span>CONTACT US</span></a></li>
</ul>
</li>
<li id="menu-item-13178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thebvnewspaper.com/subscriptions/"><span>SUBSCRIPTIONS</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/thebvorg/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/the_bv?lang=en" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/thebvnewspaper/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-envelope"><a href="http://thebonavent@sbu.edu" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://www.thebvnewspaper.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://www.thebvnewspaper.com/" rel="home">
                                
                                    <img src="http://www.thebvnewspaper.com/wp-content/uploads/2017/10/cropped-cropped-cropped-cropped-Bona-Venture-Logo-jpg11-1-copy.png" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">St. Bonaventure&#039;s Student-Run Newspaper since 1926</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="499" height="665" src="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day.jpg 499w, http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day-225x300.jpg 225w, http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day-480x640.jpg 480w, http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day-375x500.jpg 375w" sizes="(max-width: 499px) 100vw, 499px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">How to style a St. Patrick’s Day outfit</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2018-03-15T19:33:46+00:00">Published on March 15, 2018</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://www.thebvnewspaper.com/category/features/" rel="category tag">FEATURES</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://www.thebvnewspaper.com/author/features-staff/" rel="author">Features Staff</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    <p>By Jenna Cosentino, Staff Writer</p>
<p>There is no doubt that St. Patrick’s Day is a well-celebrated holiday in college. With fun on and off-campus activities, there’s plenty to do.<br />
If you aren’t Irish or you never celebrated St. Paddy’s Day, you’re in luck.<br />
Celebrated this Saturday, the day is filled with people dressed head to toe in green and decked out in shamrocks in honor of St. Patrick.<br />
Now, if green isn’t your color, no worries. Here are some tips on slaying St. Paddy’s Day.<br />
If you have been through the Reilly Center this week, you may have seen the white and green “Kiss Me I’m A Bonnie” shirts. If you were in the bookstore, they are also selling St. Patrick’s Day-themed shirts the students can buy to dress up for the holiday.<br />
If you are planning on wearing one of these themed T-shirts or something similar, here are some ways to style these festive pieces.<br />
Whether you pair them with jeans, leggings or a skirt, there are many different ways to spice up the simple T-shirt. The unstyled T-shirt can make you look frumpy, so creating a shapeful silhouette is paramount.<br />
Some options are to cut some length off to make it a crop top or just a little shorter. Cut a triangle shape in the front of the shirt to make it look like a choker top or simply knot the loose portion of the shirt.<br />
If you don’t have a St. Paddy’s Day shirt, anything green or representative of the holiday will do. If you have a dress or romper that you were planning on wearing, but think it might be too dressy, there are many ways to dress it down.<br />
By adding a denim jacket, bomber jacket or a cardigan, it will tone down the dressiness of the outfit. Also, it isn’t very warm out yet, so wearing some kind of jacket would be best.<br />
Lastly, accessories are a necessity. The fun part of St. Paddy’s Day is wearing the silly shamrocks, green beads, leprechaun hats or anything festive. Finishing off the look with stylish sneakers or booties will make your ensemble complete.<br />
All of these options will make the shirt flatter your body more and make you feel confident.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F&p[images][0]=http://www.thebvnewspaper.com/wp-content/uploads/2018/03/St.-Patricks-Day.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F&amp;text=How+to+style+a+St.+Patrick%E2%80%99s+Day+outfit" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    <div class="single-tags">
                <span class="tag-label">Tags: </span>
                <a href="http://www.thebvnewspaper.com/tag/celebrate/" rel="tag">celebrate</a><a href="http://www.thebvnewspaper.com/tag/fashion/" rel="tag">fashion</a><a href="http://www.thebvnewspaper.com/tag/holiday/" rel="tag">holiday</a><a href="http://www.thebvnewspaper.com/tag/march-17/" rel="tag">March 17</a><a href="http://www.thebvnewspaper.com/tag/st-paddys-day/" rel="tag">St. Paddy's Day</a><a href="http://www.thebvnewspaper.com/tag/st-patricks-day/" rel="tag">St. Patrick's Day</a>				
            </div><!-- .tags -->
                        

                        
                                    <div class="related-posts" id="related-posts">
                        
                        <h3 class="related-heading"><span>You might be interested in</span></h3>
                        
                        <div class="related-list blog-grid column-3">
                                                            
                                <article id="post-14210" class="post-grid post-14210 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-boots tag-fashion tag-feature tag-seasonal tag-trends tag-winter"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/30/fashion-and-function-boots-for-winter/">                <img width="250" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/boots-250x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-11-30T16:48:00+00:00" title="November 30, 2017">November 30, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://www.thebvnewspaper.com/2017/11/30/fashion-and-function-boots-for-winter/">Fashion and function: boots for winter</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    By Brianna McKnight, Staff Writer We have our favorite season and then our favorite fashion season,                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-14207" class="post-grid post-14207 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-bruce-springsteen tag-feature tag-holiday tag-justin-bieber tag-kelly-clarkson tag-mariah-carey tag-music tag-paul-mccartney"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/30/hype-up-the-holidays-with-beloved-jams/">                <img width="250" height="333" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/jenna.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/jenna.jpg 250w, http://www.thebvnewspaper.com/wp-content/uploads/2017/11/jenna-225x300.jpg 225w" sizes="(max-width: 250px) 100vw, 250px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-11-30T16:46:10+00:00" title="November 30, 2017">November 30, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://www.thebvnewspaper.com/2017/11/30/hype-up-the-holidays-with-beloved-jams/">Hype up the holidays with beloved jams</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    By Jenna Cosentino, Staff Writer The holidays are in full swing and with the stress of                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                            
                                <article id="post-14144" class="post-grid post-14144 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-fall-fashion tag-fashion tag-thanksgiving"><div class="grid-inner">
    
            <figure class="grid-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/16/warm-outfits-with-fall-colors/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/29620fb12c0848f90dee082f761e9314-holiday-outfits-winter-outfits-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/29620fb12c0848f90dee082f761e9314-holiday-outfits-winter-outfits-480x384.jpg 480w, http://www.thebvnewspaper.com/wp-content/uploads/2017/11/29620fb12c0848f90dee082f761e9314-holiday-outfits-winter-outfits-640x510.jpg 640w" sizes="(max-width: 480px) 100vw, 480px" />            
                            
            </a>        </figure>
            
    <section class="grid-body">
        
        <div class="post-content">
            
            <header class="grid-header">

                <div class="grid-meta">
                    
                    <span class="grid-date">
                        <time datetime="2017-11-16T17:24:21+00:00" title="November 16, 2017">November 16, 2017</time>
                    </span>
                
                </div><!-- .grid-meta -->
                
                <h3 class="grid-title"><a href="http://www.thebvnewspaper.com/2017/11/16/warm-outfits-with-fall-colors/">Warm outfits with fall colors</a></h3>
        
            </header><!-- .grid-header -->
            
            <div class="grid-content">
                <p> 
                    By Jenna Cosentino, Staff Writer Thanksgiving is less than a week away Since the holiday approached                </p>
            </div><!-- .grid-content -->

            <div class="clearfix"></div>
        
        </div><!-- .post-content -->
        
    </section><!-- .grid-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-grid -->

                                                        
                                                        
                            <div class="clearfix"></div>
                            
                        </div><!-- .related-list -->
                    </div><!-- #related-posts -->

                    
            

            
            
            
<div id="comments" class="comments-area">

	
		
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/15/how-to-style-a-st-patricks-day-outfit/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&#038;postid=14844&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=81993925d80ea3281b5d745695683b7da8bfe49f#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.thebvnewspaper.com/2018/03/15/counselor-tackles-depression-stigma/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Counselor tackles depression stigma</span></a></div><div class="nav-next"><a href="http://www.thebvnewspaper.com/2018/03/15/spring-production-combines-comedy-and-theater/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Spring production combines comedy and theater</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from FEATURES</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-14850" class="post-small small-item post-14850 post type-post status-publish format-standard has-post-thumbnail hentry category-features"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2018/03/15/spaces-with-stories-quick-center207/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/room-480x384.bmp" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-03-15T19:38:43+00:00" title="March 15, 2018">March 15, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2018/03/15/spaces-with-stories-quick-center207/">Spaces with stories: Quick Center207</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Natalie Forster, Features Assignment Editor Alecturer of music and piano instructor        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14847" class="post-small small-item post-14847 post type-post status-publish format-standard has-post-thumbnail hentry category-features"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2018/03/15/spring-production-combines-comedy-and-theater/">                <img width="480" height="330" src="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/play-480x330.bmp" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-03-15T19:36:34+00:00" title="March 15, 2018">March 15, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2018/03/15/spring-production-combines-comedy-and-theater/">Spring production combines comedy and theater</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            The idea to perform “Picasso at the Lapin Agile” by Steve Martin        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14841" class="post-small small-item post-14841 post type-post status-publish format-standard has-post-thumbnail hentry category-features"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2018/03/15/counselor-tackles-depression-stigma/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/mental-illness-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-03-15T19:32:12+00:00" title="March 15, 2018">March 15, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2018/03/15/counselor-tackles-depression-stigma/">Counselor tackles depression stigma</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Melanie Gerber, Counselor Columnist Is it okay to be sad? Have        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14839" class="post-small small-item post-14839 post type-post status-publish format-standard has-post-thumbnail hentry category-features"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2018/03/15/bonaresponds-reflects-part-2/">                <img width="240" height="240" src="http://www.thebvnewspaper.com/wp-content/uploads/2018/01/Jim-Mahar.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2018/01/Jim-Mahar.jpg 240w, http://www.thebvnewspaper.com/wp-content/uploads/2018/01/Jim-Mahar-150x150.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-03-15T19:30:21+00:00" title="March 15, 2018">March 15, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2018/03/15/bonaresponds-reflects-part-2/">BonaResponds reflects: Part 2</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Jim Mahar, Professor Columnist St. Bonaventure is a very small school.        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14836" class="post-small small-item post-14836 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-saturday-night-live tag-snl"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2018/03/15/new-snl-members-make-a-memorable-entrance/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2018/03/SNL-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2018-03-15T19:28:41+00:00" title="March 15, 2018">March 15, 2018</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2018/03/15/new-snl-members-make-a-memorable-entrance/">New SNL members make a memorable entrance</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Saturday Night Live’s 42nd season’s ratings skyrocketed, in part due to the        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/thebvorg/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/the_bv?lang=en" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/thebvnewspaper/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-envelope"><a href="http://thebonavent@sbu.edu" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://www.thebvnewspaper.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->

<aside id="content-dock">
    
    <h3 class="dock-title">You might be interested in</h3>
    
    <div class="dock-posts">
        
        
        <article id="post-14210" class="post-dock post-14210 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-boots tag-fashion tag-feature tag-seasonal tag-trends tag-winter">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/30/fashion-and-function-boots-for-winter/">                <img width="150" height="150" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/boots-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="http://www.thebvnewspaper.com/2017/11/30/fashion-and-function-boots-for-winter/">Fashion and function: boots for winter</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>By Brianna McKnight, Staff Writer We have our favorite season</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
    
        <article id="post-14207" class="post-dock post-14207 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-bruce-springsteen tag-feature tag-holiday tag-justin-bieber tag-kelly-clarkson tag-mariah-carey tag-music tag-paul-mccartney">
            
            <div class="post-inner">

                        <figure class="post-dock-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/30/hype-up-the-holidays-with-beloved-jams/">                <img width="150" height="150" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/jenna-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />            
                            
            </a>        </figure>
    
                <section class="post-dock-body">

                    <div class="post-dock-content">

                        <header class="post-dock-header">

                            <h3 class="post-dock-title"><a href="http://www.thebvnewspaper.com/2017/11/30/hype-up-the-holidays-with-beloved-jams/">Hype up the holidays with beloved jams</a></h3>

                        </header><!-- .post-dock-header -->
                        
                        <div class="post-dock-excerpt">
                            <p>By Jenna Cosentino, Staff Writer The holidays are in full</p>
                        </div><!-- .post-dock-excerpt -->

                        <div class="clearfix"></div>

                    </div><!-- .post-dock-content -->

                </section><!-- .post-dock-body -->

                <div class="clearfix"></div>

            </div><!-- .post -->
            
        </article><!-- .post-dock -->
    
            
    </div><!-- .dock-posts -->

    <button class="close">
        <i class="fa fa-close"></i>
    </button>

</aside><!-- #content-dock -->
    
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&postid=14844&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=81993925d80ea3281b5d745695683b7da8bfe49f#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&postid=14844&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=81993925d80ea3281b5d745695683b7da8bfe49f#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2018%2F03%2F15%2Fhow-to-style-a-st-patricks-day-outfit%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201811.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'34941420',post:'14844',tz:'-4',srv:'www.thebvnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '34941420', '14844' ]);
</script>

</body>
</html>
<!--Generated by Endurance Page Cache-->