<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.thebvnewspaper.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.thebvnewspaper.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<title>Bonaventure begins branding project &#8211; The Bona Venture</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','CJpGIOyhgn1449215329');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; Feed" href="http://www.thebvnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; Comments Feed" href="http://www.thebvnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture &raquo; Bonaventure begins branding project Comments Feed" href="http://www.thebvnewspaper.com/2017/11/30/bonaventure-begins-branding-project/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebvnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COswald%3A300%2Cregular%2C700&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/style.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='http://www.thebvnewspaper.com/wp-content/themes/fox/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.thebvnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebvnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebvnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.thebvnewspaper.com/2017/11/30/bonaventure-begins-branding-project/" />
<link rel='shortlink' href='http://wp.me/p2mBRi-3GL' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81886230-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic.jpg"/>
<meta property="og:image:secure_url" content="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic.jpg" />
<style type="text/css">
    
    /* LOGO MARGIN */
        
        
    /* Logo width */
        
    /* footer logo width */
        
    /* content width */
        @media (min-width: 1200px) {
    .container {width:1020px;}#wi-wrapper {max-width:1080px;}
    }
    
    /* sidebar width */
        
    /* ================== FONT FAMILY ==================== */
    body{font-family:Merriweather,sans-serif;}h1,h2,h3,h4,h5,h6, #cboxCurrent,#toggle-menu span,#wi-mainnav,.no-menu,.slide .slide-caption,.title-label span, .gallery-caption,.wp-caption-text, .big-meta,.blog-slider .flex-direction-nav a,.grid-meta,.list-meta,.masonry-meta,.more-link span.post-more,.pagination-inner,.post-big .more-link,.readmore,.slider-more, .post-share, .single-cats,.single-date, .page-links-container, .single-tags, .authorbox-nav,.post-navigation .meta-nav,.same-author-posts .viewall, .post-navigation .post-title, .review-criterion,.review-score, .comment .reply a,.comment-metadata a, .commentlist .fn, .comment-notes,.logged-in-as, #respond p .required,#respond p label, #respond #submit, .widget_archive ul,.widget_categories ul,.widget_meta ul,.widget_nav_menu ul,.widget_pages ul,.widget_recent_entries ul, a.rsswidget, .widget_rss>ul>li>cite, .widget_recent_comments ul, .tagcloud a, .null-instagram-feed .clear a, #backtotop span,#footernav,.view-count,.wpcf7 .wpcf7-submit,.wpcf7 p,div.wpcf7-response-output, button,input[type=button],input[type=reset],input[type=submit], .woocommerce #reviews #comments ol.commentlist li .comment-text p.meta, .woocommerce span.onsale, .woocommerce ul.products li.product .onsale, .woocommerce #respond input#submit, .woocommerce a.button, .woocommerce button.button, .woocommerce input.button, .woocommerce a.added_to_cart, .woocommerce nav.woocommerce-pagination ul, .woocommerce div.product p.price, .woocommerce div.product span.price, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .woocommerce table.shop_table th, .woocommerce table.shop_table td.product-name a{font-family:Oswald,sans-serif;}#toggle-menu span,.no-menu, #wi-mainnav{font-family:Oswald,sans-serif;}    
    /* ================== FONT SIZE ==================== */
    
    /* ================== SLOGAN LETTER SPACING ==================== */
        
    
    /* ================== COLORS ==================== */
    /* selection color */
        
    /* body text color */
        
    /* primary color */
        
    /* widget title bg color */
        
    /* link color */
        
    /* link hover color */
        
    /* active menu item */
        
    body {
        /* body background color */
                
        /* body background */
                
        /* position */
                
        /* repeat */
                
        /* size */
                
        /* attachment */
                background-attachment: fixed;
            }
    
     /* content bg opacity */
        
    /* CUSTOM CSS */
        
        
</style>
<link rel="dns-prefetch" href="//platform.twitter.com">

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bonaventure begins branding project" />
<meta property="og:url" content="http://www.thebvnewspaper.com/2017/11/30/bonaventure-begins-branding-project/" />
<meta property="og:description" content="By Anahiz Rivera, Staff Writer Next week, St. Bonaventure University will be teaming up with the Creative Communications Associates, who will be interviewing students in order to help market the un…" />
<meta property="article:published_time" content="2017-11-30T21:24:48+00:00" />
<meta property="article:modified_time" content="2017-11-30T21:24:48+00:00" />
<meta property="og:site_name" content="The Bona Venture" />
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="489" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Bonaventure begins branding project"><meta name="twitter:site" content="@bv_sports"><meta name="twitter:description" content="By Anahiz Rivera, Staff Writer Next week, St. Bonaventure University will be teaming up with the Creative Communications Associates, who will be interviewing students in order to help market the university to prospective students. “For nearly 35 years, CCA has been building brands for hundreds of colleges and universities across the country - from the&hellip;"><meta name="twitter:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic.jpg"><meta name="twitter:image:width" content="1200"><meta name="twitter:image:height" content="489">
    
</head>

<body class="post-template-default single single-post postid-14183 single-format-standard enable-2-columns disable-dropcap no-sidebar disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-sections" class="menu"><li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.thebvnewspaper.com/category/news/"><span>NEWS</span></a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/features/"><span>FEATURES</span></a></li>
<li id="menu-item-8880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/sports/"><span>SPORTS</span></a></li>
<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.thebvnewspaper.com/category/opinion/"><span>OPINION</span></a></li>
<li id="menu-item-9953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.thebvnewspaper.com/about-the-bv/"><span>ABOUT US</span></a>
<ul  class="sub-menu">
	<li id="menu-item-13177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thebvnewspaper.com/meet-the-editors-2/"><span>MEET THE EDITORS</span></a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-post_type menu-item-object-page"><a title="Subscriptions" href="http://www.thebvnewspaper.com/st-bonaventure-university/"><span>CONTACT US</span></a></li>
</ul>
</li>
<li id="menu-item-13178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.thebvnewspaper.com/subscriptions/"><span>SUBSCRIPTIONS</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-facebook-square"><a href="https://www.facebook.com/thebvorg/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/the_bv?lang=en" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/thebvnewspaper/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-envelope"><a href="http://thebonavent@sbu.edu" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="http://www.thebvnewspaper.com">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="http://www.thebvnewspaper.com/" rel="home">
                                
                                    <img src="http://www.thebvnewspaper.com/wp-content/uploads/2017/10/cropped-cropped-cropped-cropped-Bona-Venture-Logo-jpg11-1-copy.png" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">St. Bonaventure&#039;s Student-Run Newspaper since 1926</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
                                
            </div><!-- .container -->
            
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
        
    <div class="content">
    
        <main id="primary" class="content-area" role="main">
            
            <div class="theiaStickySidebar">
            
            <figure class="post-thumbnail">
            <img width="1200" height="489" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic.jpg 1200w, http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic-300x122.jpg 300w, http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic-1024x417.jpg 1024w, http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic-480x196.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" />    </figure><!-- .post-thumbnail -->

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Bonaventure begins branding project</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2017-11-30T16:24:48+00:00">Published on November 30, 2017</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="http://www.thebvnewspaper.com/category/news/" rel="category tag">NEWS</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="http://www.thebvnewspaper.com/author/news-staff/" rel="author">News Staff</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">
                
                                
                                
                <div class="entry-content">
                    <p>By Anahiz Rivera, Staff Writer</p>
<p>Next week, St. Bonaventure University will be teaming up with the Creative Communications Associates, who will be interviewing students in order to help market the university to prospective students.<br />
“For nearly 35 years, CCA has been building brands for hundreds of colleges and universities across the country &#8211; from the Ivy League to small specialty schools through strategic, creative, media, and digital services.” said Darlene A. Oliveri, Account Supervisor of the CCA. “On a personal note &#8211; as an SBU alum and the liaison between SBU and CCA, this is a very exciting opportunity both professionally and personally.”<br />
Oliveri and Thomas Missel, Interim Vice President for University Relations, are very excited for this project.<br />
“When the campus community built our strategic plan last year, we felt it was important for the university to invest in an initiative of this magnitude, said Missel. “The goal is to develop a unified and distinctive voice in the marketplace, and colleges often partner with agencies to help them do the work. Having outside professionals who are experts in their field take a deep, but objective look at what we stand for and what we aspire to be is important.”<br />
This is not the first time someone at St. Bonaventure has paired up with the CCA.<br />
“Our new president, Dr. DePerro, had great success at Le Moyne working with CCA, said Missel. “Ironically, though, we were looking at them before Dr. DePerro was even a presidential candidate here. We vetted several firms last year in anticipation of this initiative launching this academic year, and CCA was one of the firms we looked at hard because of their track record at places like Le Moyne, Siena and Iona. And that just scratches the surface of the schools they’ve done great work for.”<br />
Dr. DePerro will be reunited with the CCA during next week to be interviewed.<br />
“CCA has specific groups of people they wanted to talk to,” said Missel. “When they visit next week, they will meet with two groups of nine students, two groups of nine faculty and two groups of nine staff members, plus a handful of one-on-one interviews with some key administrators, most notably, Dr. DePerro.”<br />
Missel said students were nominated by the faculty members who he sought for the faculty interviews.<br />
“I cast a wide net looking for both faculty and staff to ensure I had enough candidates that could fill an interview schedule that was challenging to coordinate, said Missel. “Faculty and staff were chosen for a variety of reasons: We wanted a cross-section of academic disciplines for faculty, and of offices for staff members; I wanted variations in their longevity here; and I also targeted staff who work very closely with our students.”<br />
If this works well, St. Bonaventure may expect more students from out of state and possibly even out of the country.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->
                
                
                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F&p[images][0]=http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CCA-pic.jpg" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F&amp;text=Bonaventure+begins+branding+project" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
<div id="comments" class="comments-area">

	
			<h2 class="comments-title"><span>
			1 Comment		</span></h2>

		<ol class="commentlist">
					<li id="comment-363544" class="comment even thread-even depth-1">
			<article id="div-comment-363544" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/bfc8afd7baa0e9502c63ee9345eee18b?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bfc8afd7baa0e9502c63ee9345eee18b?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">George Lapennas</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.thebvnewspaper.com/2017/11/30/bonaventure-begins-branding-project/#comment-363544">
							<time datetime="2017-12-02T14:31:18+00:00">
								December 2, 2017 at 2:31 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Greetings!</p>
<p>I am very excited to learn from Ms Rivera’s story how very excited Ms Oliveri and Mr Missel are—both professionally and personally—about this very exciting new branding project!!!</p>
<p>Regarding “When the campus community built our strategic plan last year, we felt it was important for the university to invest in an initiative of this magnitude, said Missel”:</p>
<p>Several expressions regularly bring coffee-snorts (or at least dizzying eye-rolling and tweets of “LMFAO”) from those SBU faculty and staff who have been around here for a while. Two of the most reliable triggers are “Commitment to the University’s Merit and Market Compensation Policy for Faculty and Administration” and “Strategic Plan.” </p>
<p>“Commitment to Compensation Policy”</p>
<p>SBU’s Faculty/Administration Compensation Policy has lain unmolested among “The Governing Documents of St. Bonaventure University” ever since it was adopted by the Board of Trustees during the spring of 1997. (One of SBU’s great faculty members—Dr. Dave Carpenter, of the Dept. of Psychology—used to monitor the University’s consistent non-adherence to its Compensation Policy, but Dave has since retired and no longer wastes his time in that manner.)</p>
<p>“Strategic Plan”</p>
<p>SBU has adopted new Strategic Plans approximately semi-decadally since time immemorial. They spontaneously combust after lying around somewhere for 4-5 years, only to have a new Plan arise, like Dumbledore&#8217;s pet Fawkes, out of its predecessor’s ashes. … but—unlike Fawkes—not having contributed anything.</p>
<p>St. Bonaventure’s most recent three Strategic Plans arose in about 2008 (after the demise of 2004’s “Blueprint for Progress”, described below), 2012, and (apparently, as this story quotes Missel) 2016. (Some enterprising BVer might learn something eye-opening by asking the University’s current Administration for copies of those Strategic Plans, along with the University’s assessments of the extents to which the University achieved the Strategic Goals, etc., contained therein.)</p>
<p>SBU’s Strategic Plans are not, generally, “built by the campus community.” The signal exception was the Strategic Plan that was built by the Commission for the Future (Dr. Dave Carpenter, Co-Chair), consisting of Trustee, Faculty, Staff and Student representatives who worked prodigiously, and with enormous community input. That Commission’s Strategic Plan was subsequently pronounced by someone (not “the community”) not to be a Strategic Plan at all, but instead merely the Commission’s “Final Report.” A small fraction of the Commission’s Plan was transmogrified by someone (not “the community”) into a colorful, glossy brochure titled “Blueprint for Progress: Expectations and Aspirations” in about 2004. (Some enterprising BVer might learn something eye-opening by asking the University’s current Administration for copies of the Commission’s Strategic Plan [with all its Attachments/Appendices/Whatever], the subsequent “Blueprint for Progress”, and the University’s assessment/s of the extent to which it achieved the Strategic Goals, etc., contained therein.)</p>
<p>I expect that examination of these Strategic Plans and assessments thereof will disclose the “real news” that St. Bonaventure has been identifying most of the same “challenges” Plan after Plan, and has failed to accomplish anything meaningful about them year after year. (… the University’s representations to the Middle States Commission on Higher Education notwithstanding.)</p>
<p>Regarding “The goal is to develop a unified and distinctive voice in the marketplace, and colleges often partner with agencies to help them do the work. Having outside professionals who are experts in their field take a deep, but objective look at what we stand for and what we aspire to be is important”:</p>
<p>This use of the term “voice” brings to mind SBU’s periodic adoptions of new slogans. (I may have these somewhat mixed up in wording and/or sequence, but …) Recent slogans include “Get a life worth living,” “Academic Excellence – Experience It!”, and “Becoming Extraordinary.” Whatwill the next one be?</p>
<p>St. Bonaventure has devoted a lot of man/woman hours over the years formulating “who we are” and “what we aspire to,” with little to show for all the resulting Mission Statements. Values Statements. Our Three Pillars Statements (1. Decent Faculty who don’t demand too much of the students we get; 2. Brown Robes; and 3. Men’s Basketball, but maybe not in that order), Whatever Statements</p>
<p>Those discussion have only been exceeded in futility by the occasionally-resurgent attempts to settle upon and explain in something approximating English what our “Franciscan Values” are. (Some enterprising BVer … )</p>
<p>Regarding Creative Communications Associates (in or out of earshot of SBU administrators/faculty/whomever?) asking 18 professor-nominated, administrator-picked students for advice on how to market St. Bonaventure to prospective students: </p>
<p>I have frequently heard that two of Bona’s greatest student attractors (besides the nearby “Enchanted Mountains” with their now-off-limits “Heart”) are not having to work very hard, and getting to drink a lot. (… but maybe those opinions only surface when truly-representative students are free to respond anonymously?)</p>
<p>It may be relevant that the average, objectively-measured quality (SAT’s, HS GPA’s, HS class ranks) of matriculating freshman students is generally below that of average accepted applicants. (Perhaps many of the most highly-qualified applicants decide not to attend college after all?)</p>
<p>Many years ago (around 1997, I think), a “President’s Commission on Student Life”&#8211;hard-driven by its Chair Dr. Ted Georgian&#8211;delved deeply into such matters, and issued a Final Report containing numerous, thoughtful recommendations. … which were passed on to an implementation committee. … out of which doodly-squat emanated. (Some enterprising BVer might learn something eye-opening by asking the University’s current Administration for a copy of the “Georgian Commission’s” Final Report, together with a copy of the University’s assessment of its actions in response.)</p>
<p>BTW: I recommend that everyone concerned with Creative Communications Associates’ upcoming focus groups of Administration-picked faculty, staff and students refrain from referring to their interviewees as “representatives” of the faculty, etc. (Back on 16 April 2004, the not-yet-gonadectomized Faculty Senate passed—unanimously—a formal Motion opposing use of the term “representatives” to refer to Administration-picked faculty members on University committees/commissions/task-forces/etc. [I encourage examination of the Minutes of that meeting, and also of the cited antecedent Correspondence and discussion] as well as of along with the preceding events that led up to it.] IMHO, the University’s staff and student constituencies ought to be afforded similar consideration.</p>
<p>Regarding “I cast a wide net looking for both faculty and staff to ensure I had enough candidates that could fill an interview schedule that was challenging to coordinate, said Missel. “Faculty and staff were chosen for a variety of reasons: We wanted a cross-section of academic disciplines for faculty, and of offices for staff members; I wanted variations in their longevity here; and I also targeted staff who work very closely with our students”:</p>
<p>Most of the longevitarians I know have opted for cynicism (but beware of not being cynical enough!) or just putting in their time until they can phase out. (I’m one of the exceptions, and have consequently been largely ex-“communicated” by the University.)</p>
<p>As Winston Churchill exhorted in his speech to Harrow School in October 1941, after about a year of the Battle of Britain and the Blitz: </p>
<p>“Never give in, never give in, never, never, never, never-in nothing, great or small, large or petty &#8211; never give in except to convictions of honour and good sense. Never yield to force; never yield to the apparently overwhelming might of the enemy. We stood all alone a year ago, and to many countries it seemed that our account was closed, we were finished. All this tradition of ours, our songs, our School history, this part of the history of this country, were gone and finished and liquidated.</p>
<p>“Very different is the mood today. Britain, other nations thought, had drawn a sponge across her slate. But instead our country stood in the gap. There was no flinching and no thought of giving in; and by what seemed almost a miracle to those outside these Islands, though we ourselves never doubted it, we now find ourselves in a position where I say that we can be sure that we have only to persevere to conquer.” </p>
<p>(copied from the complete text of Churchill’s speech at <a href="https://www.nationalchurchillmuseum.org/never-give-in-never-never-never.html" rel="nofollow">https://www.nationalchurchillmuseum.org/never-give-in-never-never-never.html</a> )</p>
<p>Thank you for your attention.</p>
<p>George “The Hufu(TM) Harasser” Lapennas<br />
Associate Professor of Biology, Retired</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.thebvnewspaper.com/2017/11/30/bonaventure-begins-branding-project/?replytocom=363544#respond' onclick='return addComment.moveForm( "div-comment-363544", "363544", "respond", "14183" )' aria-label='Reply to George Lapennas'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
		
		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/30/bonaventure-begins-branding-project/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&#038;postid=14183&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=30ffa3c415417bbbc401218181a250b99891a764#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
                        
            </div><!-- .theiaStickySidebar -->

        </main><!-- .content-area -->
        
                
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->

<nav class="post-nav">
	<div class="container">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.thebvnewspaper.com/2017/11/30/concert-brings-christmas-to-bonas/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="fa fa-caret-left"></i>Previous Story</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Concert brings Christmas to Bona’s</span></a></div><div class="nav-next"><a href="http://www.thebvnewspaper.com/2017/11/30/maycock-begins-to-step-up/" rel="next"><span class="meta-nav" aria-hidden="true">Next Story<i class="fa fa-caret-right"></i></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Maycock begins to step up</span></a></div></div>
	</nav>	</div><!-- .container -->
</nav><!-- .post-nav -->



            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from NEWS</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-14180" class="post-small small-item post-14180 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/30/concert-brings-christmas-to-bonas/">                <img width="250" height="375" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/download-3.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/download-3.jpg 250w, http://www.thebvnewspaper.com/wp-content/uploads/2017/11/download-3-200x300.jpg 200w" sizes="(max-width: 250px) 100vw, 250px" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-11-30T16:23:45+00:00" title="November 30, 2017">November 30, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2017/11/30/concert-brings-christmas-to-bonas/">Concert brings Christmas to Bona’s</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Hannah Legacy, Staff Writer On Dec. 1, the Regina A. Quick        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14178" class="post-small small-item post-14178 post type-post status-publish format-standard hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://www.thebvnewspaper.com/2017/11/30/sbu-hosts-finals-week-events/">        
                <img src="http://www.thebvnewspaper.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-11-30T16:22:08+00:00" title="November 30, 2017">November 30, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2017/11/30/sbu-hosts-finals-week-events/">SBU hosts finals week events</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Mya Cappellino, Contributing Writer As the semester comes to an end,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14175" class="post-small small-item post-14175 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/30/students-wrap-gifts-for-a-cause/">                <img width="417" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/Xmas-417x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-11-30T16:21:27+00:00" title="November 30, 2017">November 30, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2017/11/30/students-wrap-gifts-for-a-cause/">Students wrap gifts for a cause</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Nicholas Gallo, Staff Writer The Fellowship of Christian Athletes (FCA) is        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14172" class="post-small small-item post-14172 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="http://www.thebvnewspaper.com/2017/11/30/heathcare-panel-spurs-discussion/">                <img width="480" height="384" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/11/CAN-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-11-30T16:19:57+00:00" title="November 30, 2017">November 30, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2017/11/30/heathcare-panel-spurs-discussion/">Heathcare panel spurs discussion</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Ashlee Gray, Staff Writer The Bonaventure College Democrats and the Citizens        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-14170" class="post-small small-item post-14170 post type-post status-publish format-standard hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="http://www.thebvnewspaper.com/2017/11/30/defazio-addresses-formal-concerns/">        
                <img src="http://www.thebvnewspaper.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2017-11-30T16:16:18+00:00" title="November 30, 2017">November 30, 2017</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="http://www.thebvnewspaper.com/2017/11/30/defazio-addresses-formal-concerns/">DeFazio addresses formal concerns</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            By Leah McCluskey, Staff Writer As the semester comes to a close,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-facebook-square"><a href="https://www.facebook.com/thebvorg/" target="_blank" rel="alternate" title="Facebook"><i class="fa fa-facebook-square"></i> <span>Facebook</span></a></li>
                            <li class="li-twitter"><a href="https://twitter.com/the_bv?lang=en" target="_blank" rel="alternate" title="Twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
                            <li class="li-instagram"><a href="https://www.instagram.com/thebvnewspaper/" target="_blank" rel="alternate" title="Instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a></li>
                            <li class="li-envelope"><a href="http://thebonavent@sbu.edu" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="http://www.thebvnewspaper.com" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Designed by <a href="https://themeforest.net/user/withemes/portfolio?ref=withemes" target="_blank">Withemes</a></p>
                        
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

	<div style="display:none">
	<div class="grofile-hash-map-bfc8afd7baa0e9502c63ee9345eee18b">
	</div>
	</div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/fox/js/theme.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&postid=14183&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=30ffa3c415417bbbc401218181a250b99891a764#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&postid=14183&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=30ffa3c415417bbbc401218181a250b99891a764#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F11%2F30%2Fbonaventure-begins-branding-project%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'34941420',post:'14183',tz:'-5',srv:'www.thebvnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '34941420', '14183' ]);
</script>

</body>
</html>
<!--Generated by Endurance Page Cache-->