<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thebvnewspaper.com/xmlrpc.php" />
<title>Does cost of food hinder healthy living choices?</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','CJpGIOyhgn1449215329');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thebvnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thebvnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Does cost of food hinder healthy living choices? Comments Feed" href="http://www.thebvnewspaper.com/2017/02/09/does-cost-of-food-hinder-healthy-living-choices-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebvnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.thebvnewspaper.com/wp-content/themes/colormag/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.thebvnewspaper.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.thebvnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebvnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebvnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NASA fellow visits campus' href='http://www.thebvnewspaper.com/2017/02/09/nasa-fellow-visits-campus/' />
<link rel='next' title='Swimming dialing in on A10s' href='http://www.thebvnewspaper.com/2017/02/09/swimming-dialing-in-on-a10s/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.thebvnewspaper.com/2017/02/09/does-cost-of-food-hinder-healthy-living-choices-2/" />
<link rel='shortlink' href='http://wp.me/p2mBRi-32m' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F02%2F09%2Fdoes-cost-of-food-hinder-healthy-living-choices-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F02%2F09%2Fdoes-cost-of-food-hinder-healthy-living-choices-2%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81886230-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#31b7d8}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#31b7d8}.fa.search-top:hover{background-color:#31b7d8}#site-navigation{border-top:4px solid #31b7d8}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#31b7d8}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#31b7d8}.promo-button-area a:hover{border:2px solid #31b7d8;background-color:#31b7d8}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#31b7d8}.pagination a span:hover{color:#31b7d8;border-color:#31b7d8}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#31b7d8}.comments-area .comment-author-link span{background-color:#31b7d8}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#31b7d8}#secondary .widget-title{border-bottom:2px solid #31b7d8}#secondary .widget-title span{background-color:#31b7d8}.footer-widgets-area .widget-title{border-bottom:2px solid #31b7d8}.footer-widgets-area .widget-title span{background-color:#31b7d8}.footer-widgets-area a:hover{color:#31b7d8}.advertisement_above_footer .widget-title{border-bottom:2px solid #31b7d8}.advertisement_above_footer .widget-title span{background-color:#31b7d8}a#scroll-up i{color:#31b7d8}.page-header .page-title{border-bottom:2px solid #31b7d8}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#31b7d8}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#31b7d8}.entry-meta .post-format i{background-color:#31b7d8}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#31b7d8}.more-link,.no-post-thumbnail{background-color:#31b7d8}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#31b7d8}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#31b7d8}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#31b7d8}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#31b7d8}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#31b7d8}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#31b7d8}.widget_featured_posts .article-content .entry-title a:hover{color:#31b7d8}.widget_featured_posts .widget-title{border-bottom:2px solid #31b7d8}.widget_featured_posts .widget-title span{background-color:#31b7d8}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#31b7d8}@media (max-width: 768px) {.better-responsive-menu .sub-toggle{background-color:#1399ba}}</style>
<link rel="dns-prefetch" href="//platform.twitter.com">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Does cost of food hinder healthy living choices?" />
<meta property="og:url" content="http://www.thebvnewspaper.com/2017/02/09/does-cost-of-food-hinder-healthy-living-choices-2/" />
<meta property="og:description" content="By Elyse Kuhn Staff Writer America is one of the most obese countries on the planet. I think a lot of people want to be healthier, but it is not that easy. A lot of people think that if they want t…" />
<meta property="article:published_time" content="2017-02-09T22:39:20+00:00" />
<meta property="article:modified_time" content="2017-02-09T22:39:20+00:00" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Does cost of food hinder healthy living choices?"><meta name="twitter:site" content="@bv_sports"><meta name="twitter:description" content="By Elyse Kuhn Staff Writer America is one of the most obese countries on the planet. I think a lot&hellip;"><meta name="twitter:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2017/02/Healthy.jpg"><meta name="twitter:image:width" content="254"><meta name="twitter:image:height" content="169">
</head>

<body class="post-template-default single single-post postid-11678 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                  
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/thebvorg/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_BV" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="">
                                             <h3 id="site-title">
                           <a href="http://www.thebvnewspaper.com/" title="" rel="home"></a>
                        </h3>
                     							                        <p id="site-description">St. Bonaventure&#039;s student-run newspaper since 1926</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			<div id="wp-custom-header" class="wp-custom-header"><a href="http://www.thebvnewspaper.com/" title="" rel="home"><div class="header-image-wrap"><img src="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/Bona-Venture-Logo-jpg1.png" class="header-image" width="10000" height="1287" alt=""></div></a></div>
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.thebvnewspaper.com/" title=""><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-sections" class="menu"><li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8886"><a href="http://www.thebvnewspaper.com/category/news/">News</a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8879"><a href="http://www.thebvnewspaper.com/category/arts-and-life/">Lifestyle</a></li>
<li id="menu-item-8880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8880"><a href="http://www.thebvnewspaper.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="http://www.thebvnewspaper.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-8882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8882"><a href="http://www.thebvnewspaper.com/category/sports/extra-point/">Extra Point</a></li>
	<li id="menu-item-8883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8883"><a href="http://www.thebvnewspaper.com/category/sports/mens-and-womens-soccer/">Men&#8217;s and women&#8217;s soccer</a></li>
	<li id="menu-item-8884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8884"><a href="http://www.thebvnewspaper.com/category/sports/mens-basketball/">Men&#8217;s basketball</a></li>
	<li id="menu-item-8885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8885"><a href="http://www.thebvnewspaper.com/category/sports/mens-and-womens-swimming/">Men&#8217;s and women&#8217;s swimming</a></li>
</ul>
</li>
<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8887"><a href="http://www.thebvnewspaper.com/category/opinion/">Opinion</a></li>
<li id="menu-item-9953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9953"><a href="http://www.thebvnewspaper.com/about-the-bv/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-9954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9954"><a href="http://www.thebvnewspaper.com/join-us/">Join Us</a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9955"><a href="http://www.thebvnewspaper.com/st-bonaventure-university/">Contact us</a></li>
	<li id="menu-item-9956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9956"><a href="http://www.thebvnewspaper.com/meet-the-editors/">Meet the Editors</a></li>
</ul>
</li>
<li id="menu-item-9957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9957"><a href="http://www.thebvnewspaper.com/subscription/">Subscription</a></li>
<li id="menu-item-9958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9958"><a href="http://www.thebvnewspaper.com/advertising/">Advertising</a></li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-11678" class="post-11678 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-healthy tag-healthy-eating tag-healthy-living">
	
   
         <div class="featured-image">
               <img width="254" height="169" src="http://www.thebvnewspaper.com/wp-content/uploads/2017/02/Healthy.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.thebvnewspaper.com/category/opinion/"  rel="category tag">Opinion</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Does cost of food hinder healthy living choices?   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.thebvnewspaper.com/2017/02/09/does-cost-of-food-hinder-healthy-living-choices-2/" title="5:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-09T17:39:20+00:00">February 9, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.thebvnewspaper.com/author/news-staff/" title="News Staff">News Staff</a></span></span>

               <span class="comments"><a href="http://www.thebvnewspaper.com/2017/02/09/does-cost-of-food-hinder-healthy-living-choices-2/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.thebvnewspaper.com/tag/healthy/" rel="tag">healthy</a>, <a href="http://www.thebvnewspaper.com/tag/healthy-eating/" rel="tag">Healthy Eating</a>, <a href="http://www.thebvnewspaper.com/tag/healthy-living/" rel="tag">Healthy Living</a></span></div>
   	<div class="entry-content clearfix">
   		<p>By Elyse Kuhn</p>
<p>Staff Writer</p>
<p>America is one of the most obese countries on the planet. I think a lot of people want to be healthier, but it is not that easy.<br />
A lot of people think that if they want to be healthy they have to exercise rigorously and that alone will get them the results they desire. However, these desired results require you to eat healthy too. The problem with that is the fact that, not only is it hard to stick to eating healthy but it’s not cheap to eat healthy.<br />
It is so widely advertised that people need to be try and be healthier, and in general people want to be healthy and look “good.” Because of this, one would hope that getting food that is good for you would be easy and relatively inexpensive, but that is not the case.<br />
Healthy food is not only pricey, but it tends to expire sooner. Fruit like apples and bananas bruise within a week or so. Yogurt curdles and turns sour after about the same amount of time. Logically; why spend the money on something when if you don’t rush to eat it, it will go bad?<br />
In comparison, food that is not as healthy lasts much longer. You could have a box of cookies in your pantry for a month and they will still taste great when you open them up. Boxed food like mac and cheese lasts forever, and canned foods almost never expire. It is hard to justify, when grocery shopping, purchasing a bushel of apples as opposed to purchasing a box of Oreos or Pop Tarts.<br />
Naturally, Americans fall into the habit of eating unhealthy foods because of the convenience. You could have box of Peanut Butter Cap’n Crunch for two months and when you eat the last bowl it still will taste good. Once they finally decide they want to change their eating habits they see the prices and it just makes it more difficult for people to start being healthy.<br />
To add to that, it is not like there are a lot of crazy sales on healthy foods. Rarely, if ever, could you walk into a Wegmans and see heads of lettuce buy one get one half off, or bags of green beans two for ten. That is almost laughable to think about, because it does not happen. Unhealthy foods however, are often on sale. Two cans of Pringles for three dollars sounds so much better to me than a bag of carrots for five dollars.<br />
It would make it a lot easier for people to eat healthy if these foods cost less. Society urges Americans to eat better but then stores charge entirely too much money for the foods that we need to eat to be healthy.</p>
<p>kuhnee16@bonaventure.edu</p>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.thebvnewspaper.com/2017/02/09/nasa-fellow-visits-campus/" rel="prev"><span class="meta-nav">&larr;</span> NASA fellow visits campus</a></li>
			<li class="next"><a href="http://www.thebvnewspaper.com/2017/02/09/swimming-dialing-in-on-a10s/" rel="next">Swimming dialing in on A10s <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/does-cost-of-food-hinder-healthy-living-choices-2/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&#038;postid=11678&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=27c81ad9cef33abc7571accda658d3354af395d7#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F02%2F09%2Fdoes-cost-of-food-hinder-healthy-living-choices-2%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="twitter_timeline-3" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Follow The BV Sports for Coverage of Bonnies Athletics</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" href="https://twitter.com/@BV_Sports">My Tweets</a></aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline clearfix"><h3 class="widget-title"><span>Follow The BV on Twitter</span></h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" href="https://twitter.com/@The_BV">My Tweets</a></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/thebvorg/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/The_BV" target="_blank"><i class="fa fa-twitter"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://www.thebvnewspaper.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&postid=11678&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=27c81ad9cef33abc7571accda658d3354af395d7#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F02%2F09%2Fdoes-cost-of-food-hinder-healthy-living-choices-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=34941420&postid=11678&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=27c81ad9cef33abc7571accda658d3354af395d7#parent=http%3A%2F%2Fwww.thebvnewspaper.com%2F2017%2F02%2F09%2Fdoes-cost-of-food-hinder-healthy-living-choices-2%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'34941420',post:'11678',tz:'-5',srv:'www.thebvnewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '34941420', '11678' ]);
</script>
</body>
</html>