<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Golden Griffins outlast Bonnies in OT &#8211; The Bona Venture  </title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','CJpGIOyhgn1449215329');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Apex 1.22" />
<meta name="generator" content="WordPress 4.7" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture   &raquo; Feed" href="http://www.thebvnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture   &raquo; Comments Feed" href="http://www.thebvnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture   &raquo; Golden Griffins outlast Bonnies in OT Comments Feed" href="http://www.thebvnewspaper.com/2016/12/22/golden-griffins-outlast-bonnies-in-ot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebvnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-apex-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CSatisfy&#038;subset=latin%2Clatin-ext&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thebvnewspaper.com/wp-content/themes/apex/assets/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-apex-style-css'  href='http://www.thebvnewspaper.com/wp-content/themes/apex/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<!--[if IE 8]>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/apex/js/build/html5shiv.min.js?ver=4.7'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.thebvnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebvnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebvnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bonnies fall as UB makes team history' href='http://www.thebvnewspaper.com/2016/12/21/bonnies-fall-as-ub-makes-team-history/' />
<link rel="canonical" href="http://www.thebvnewspaper.com/2016/12/22/golden-griffins-outlast-bonnies-in-ot/" />
<link rel='shortlink' href='http://www.thebvnewspaper.com/?p=11165' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2016%2F12%2F22%2Fgolden-griffins-outlast-bonnies-in-ot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2016%2F12%2F22%2Fgolden-griffins-outlast-bonnies-in-ot%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81886230-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Griffins outlast Bonnies in OT" />
<meta property="og:url" content="http://www.thebvnewspaper.com/2016/12/22/golden-griffins-outlast-bonnies-in-ot/" />
<meta property="og:description" content="By Jonathan Sawyer Sports Editor On a night of celebration for junior guard Jaylen Adams receiving his 1,000 point ball, the Canisius Golden Griffins spoiled the party and edged out the St. Bonaven…" />
<meta property="article:published_time" content="2016-12-23T03:30:51+00:00" />
<meta property="article:modified_time" content="2016-12-23T03:57:30+00:00" />
<meta property="og:site_name" content="The Bona Venture  " />
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2016/12/iuhfrwwwdrwes26u.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="283" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Golden Griffins outlast Bonnies in OT"><meta name="twitter:site" content="@bv_sports"><meta name="twitter:description" content="By Jonathan Sawyer Sports Editor On a night of celebration for junior guard Jaylen Adams receiving his 1,000 point ball, the Canisius Golden Griffins spoiled&hellip;"><meta name="twitter:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2016/12/iuhfrwwwdrwes26u.jpg"><meta name="twitter:image:width" content="400"><meta name="twitter:image:height" content="283">
</head>

<body id="apex" class="post-template-default single single-post postid-11165 single-format-standard singular singular-post singular-post-11165">
		<a class="skip-content" href="#main">Skip to content</a>
	<div id="overflow-container" class="overflow-container">
		<div id="max-width" class="max-width">
						<header class="site-header" id="site-header" role="banner">
				<div id="menu-primary-container" class="menu-primary-container">
					<div id="menu-primary" class="menu-container menu-primary" role="navigation">
	<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8886"><a href="http://www.thebvnewspaper.com/category/news/">News</a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8879"><a href="http://www.thebvnewspaper.com/category/arts-and-life/">Lifestyle</a></li>
<li id="menu-item-8880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8880"><a href="http://www.thebvnewspaper.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open dropdown menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="http://www.thebvnewspaper.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-8882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8882"><a href="http://www.thebvnewspaper.com/category/sports/extra-point/">Extra Point</a></li>
	<li id="menu-item-8883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8883"><a href="http://www.thebvnewspaper.com/category/sports/mens-and-womens-soccer/">Men&#8217;s and women&#8217;s soccer</a></li>
	<li id="menu-item-8884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8884"><a href="http://www.thebvnewspaper.com/category/sports/mens-basketball/">Men&#8217;s basketball</a></li>
	<li id="menu-item-8885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8885"><a href="http://www.thebvnewspaper.com/category/sports/mens-and-womens-swimming/">Men&#8217;s and women&#8217;s swimming</a></li>
</ul>
</li>
<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8887"><a href="http://www.thebvnewspaper.com/category/opinion/">Opinion</a></li>
<li id="menu-item-9953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9953"><a href="http://www.thebvnewspaper.com/about-the-bv/">About Us</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open dropdown menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-9954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9954"><a href="http://www.thebvnewspaper.com/join-us/">Join Us</a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9955"><a href="http://www.thebvnewspaper.com/st-bonaventure-university/">Contact us</a></li>
	<li id="menu-item-9956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9956"><a href="http://www.thebvnewspaper.com/meet-the-editors/">Meet the editors</a></li>
</ul>
</li>
<li id="menu-item-9957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9957"><a href="http://www.thebvnewspaper.com/subscription/">Subscription</a></li>
<li id="menu-item-9958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9958"><a href="http://www.thebvnewspaper.com/advertising/">Advertising</a></li>
</ul></nav></div>
					<div class='search-form-container'>
	<button id="search-icon" class="search-icon">
		<i class="fa fa-search"></i>
	</button>
	<form role="search" method="get" class="search-form" action="http://www.thebvnewspaper.com/">
		<label class="screen-reader-text">Search</label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s"
		       title="Search for:" tabindex="-1"/>
	</form>
</div>									</div>
				<button id="toggle-navigation" class="toggle-navigation">
					<span class="screen-reader-text">open menu</span>
					<svg width="24px" height="18px" viewBox="0 0 24 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
				    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
				        <g transform="translate(-148.000000, -36.000000)" fill="#6B6B6B">
				            <g transform="translate(123.000000, 25.000000)">
				                <g transform="translate(25.000000, 11.000000)">
				                    <rect x="0" y="16" width="24" height="2"></rect>
				                    <rect x="0" y="8" width="24" height="2"></rect>
				                    <rect x="0" y="0" width="24" height="2"></rect>
				                </g>
				            </g>
				        </g>
				    </g>
				</svg>				</button>
				<div id="title-container" class="title-container">
					<div id='site-title' class='site-title'><a href='http://www.thebvnewspaper.com'><span class='screen-reader-text'>The Bona Venture  </span><img class='logo' src='http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-cropped-cropped-cropped-Bona-Venture-Logo-jpg11-1.png' alt='The Bona Venture  ' /></a></div>					<p class="tagline">St. Bonaventure&#039;s student-run newspaper since 1926</p>				</div>
			</header>
						<section id="main" class="main" role="main">
				<div id="loop-container" class="loop-container">
	<div class="post-11165 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports category-uncategorized tag-canisius-golden-griffins tag-mens-basketball tag-st-bonaventure-athletics entry">
		<article>
		<div class="featured-image"><img width="400" height="283" src="http://www.thebvnewspaper.com/wp-content/uploads/2016/12/iuhfrwwwdrwes26u.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2016/12/iuhfrwwwdrwes26u.jpg 400w, http://www.thebvnewspaper.com/wp-content/uploads/2016/12/iuhfrwwwdrwes26u-300x212.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div>		<div class="post-container">
			<div class='post-header'>
				<h1 class='post-title'>Golden Griffins outlast Bonnies in OT</h1>
				<div class="post-byline">
    <span class="post-date">
		Published December 22, 2016	</span>
	</div>			</div>
			<div class="post-content">
				<p>By Jonathan Sawyer</p>
<p>Sports Editor</p>
<p>On a night of celebration for junior guard Jaylen Adams receiving his 1,000 point ball, the Canisius Golden Griffins spoiled the party and edged out the St. Bonaventure Bonnies 106-101 in overtime. This was the first time the Golden Griffins beat the Bonnies in the Reilly Center since Dec. 6, 2003.</p>
<p>The Golden Griffins had won their last four games.</p>
<p>With 12 seconds left to go in the second half and coming out of Bonnies timeout, the ball was in the hands of junior guard Matt Mobley. Mobley caught a pass from senior forward Denzel Gregg, dribbled to the wing and picked up his dribble. Mobley got trapped but then got some separation, pulled up and knocked down the three ball with 3.7 seconds left to go, tying the game at 89 and sending it to overtime.</p>
<p>It would be Mobley again in overtime, with the same type of set up as before. He received the inbound and from just past the logo at half court, Mobley pulled up and knocked down a three ball with 40 seconds left to go to give the Bonnies a 101-100 lead.</p>
<p>On the next possession for the Golden Griffins, their initial drive by junior guard Kassius Robertson was blocked by junior guard Idris Taqqee. Senior guard Kiefer Douse was sitting wide open underneath to receive the offensive rebound and lay it in for a one point Golden Griffins lead. Mobley would pull up for a quick three attempt and it would bank off the back iron. The Bonnies wouldn’t make another basket and would suffer their fourth loss of the season.</p>
<p>Junior guard Jaylen Adams fouled out of the game with 5:14 left to go in the second half. He would leave the game having scored 15 points in the second half to move his total to 17 for the night. Adams made his first three one minute into the second half.</p>
<p>Adams led Bonaventure on a 19-4 run at the end of the first half to tie the game at 41. The Golden Griffins closed out the half with a 9-2 run to lead 50-43.</p>
<p>The Bonnies three-point defense continued to struggle, giving up 15 threes. The Bonnies turned the ball over 13 points for 16 Golden Griffin points.</p>
<p>Senior forward David Andoh stepped up off the bench, giving the Bonnies 18 points and was 3-4 from beyond the arc. Mobley finished the game with a team high 33 points, eight rebounds and six assists. Gregg had 15 points and grabbed seven rebounds.</p>
<p>Golden Griffins senior forward Phil Valenti recorded 27 points, grabbing seven rebounds and dishing out four assists. Freshman guard Isaiah Reese came off the bench and dropped 22 points, part of the 44 bench points the Golden Griffins would have.</p>
<p>The Bonnies will exit non-conference play 8-4 and will begin Atlantic 10 conference play Friday Dec. 30. They will head on the road to take on the Massachusetts Minutemen at 4 p.m.</p>
<p>&nbsp;</p>
<p>sawyerjp15@bonaventure.edu</p>
							</div>
						<div class="post-meta">
				<p class="post-categories"><span>Published in </span><a href="http://www.thebvnewspaper.com/category/sports/mens-basketball/" title="View all posts in Men&#039;s basketball">Men&#039;s basketball</a>, <a href="http://www.thebvnewspaper.com/category/sports/" title="View all posts in Sports">Sports</a> and <a href="http://www.thebvnewspaper.com/category/uncategorized/" title="View all posts in Uncategorized">Uncategorized</a></p>				<div class="post-tags"><ul><li><a href="http://www.thebvnewspaper.com/tag/canisius-golden-griffins/" title="View all posts tagged Canisius Golden Griffins">Canisius Golden Griffins</a></li><li><a href="http://www.thebvnewspaper.com/tag/mens-basketball/" title="View all posts tagged Men&#039;s basketball">Men&#039;s basketball</a></li><li><a href="http://www.thebvnewspaper.com/tag/st-bonaventure-athletics/" title="View all posts tagged St. Bonaventure Athletics">St. Bonaventure Athletics</a></li></ul></div>				<nav class="further-reading">
	<div class="previous">
		<span>Previous Post</span>
		<a href="http://www.thebvnewspaper.com/2016/12/21/bonnies-fall-as-ub-makes-team-history/">Bonnies fall as UB makes team history</a>
	</div>
	<div class="next">
		<span>No Newer Posts</span>
		<a href="http://www.thebvnewspaper.com">Return to Blog</a>
	</div>
</nav>			</div>
		</div>
	</article>
	
	<section id="comments" class="comments">
		<div class="comments-number">
			<h2>
				Be First to Comment			</h2>
		</div>
		<ol class="comment-list">
					</ol>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/22/golden-griffins-outlast-bonnies-in-ot/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thebvnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" value="" size="30" aria-required='true' />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" value="" size="30" aria-required='true' />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6b21f52cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>			</form>
			</div><!-- #respond -->
		</section>
	</div></div>
</section> <!-- .main -->

	<aside class="sidebar sidebar-primary" id="sidebar-primary" role="complementary">
		<h1 class="screen-reader-text">Sidebar</h1>
		<section id="weblizar_twitter-6" class="widget widget_weblizar_twitter"><h2 class="widget-title"> </h2>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/@The_BV" 
		min-width="" 
		height="450" 
		data-theme="light" 
		data-lang=""
		data-link-color="#CC0000"></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </section><section id="fblikebox_widget_shortcode-5" class="widget widget_fblikebox_widget_shortcode"><h2 class="widget-title"></h2>		<div id="fb-root"></div>
		<script>
		  window.fbAsyncInit = function() {
			FB.init({
			  appId      : '846720078759202',
			  xfbml      : true,
			  version    : 'v2.4'
			});
		  };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=846720078759202";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<div class="fb-page" data-href="https://www.facebook.com/thebvorg/" data-width="250" data-height="" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div>
		</section>	</aside>

<footer id="site-footer" class="site-footer" role="contentinfo">
		<div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/apex/">Apex WordPress Theme</a> by Compete Themes        </span>
	</div>
</footer>
</div>
</div><!-- .overflow-container -->


<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ct_apex_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/apex/js/build/production.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<!--[if IE 8]>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/apex/js/build/respond.min.js?ver=4.7'></script>
<![endif]-->
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

</body>
</html>