<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Bonnies win in convincing fashion against Central Michigan &#8211; The Bona Venture  </title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','CJpGIOyhgn1449215329');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Apex 1.17" />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture   &raquo; Feed" href="http://www.thebvnewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture   &raquo; Comments Feed" href="http://www.thebvnewspaper.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bona Venture   &raquo; Bonnies win in convincing fashion against Central Michigan Comments Feed" href="http://www.thebvnewspaper.com/2016/11/22/bonnies-win-in-convincing-form-against-central-michigan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thebvnewspaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ct-apex-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CSatisfy&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thebvnewspaper.com/wp-content/themes/apex/assets/font-awesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-apex-style-css'  href='http://www.thebvnewspaper.com/wp-content/themes/apex/style.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<!--[if IE 8]>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/apex/js/build/html5shiv.min.js?ver=4.6.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.thebvnewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebvnewspaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebvnewspaper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Bonnies drop their second straight' href='http://www.thebvnewspaper.com/2016/11/21/the-bonnies-drop-their-second-straight/' />
<link rel="canonical" href="http://www.thebvnewspaper.com/2016/11/22/bonnies-win-in-convincing-form-against-central-michigan/" />
<link rel='shortlink' href='http://www.thebvnewspaper.com/?p=10936' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2016%2F11%2F22%2Fbonnies-win-in-convincing-form-against-central-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebvnewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebvnewspaper.com%2F2016%2F11%2F22%2Fbonnies-win-in-convincing-form-against-central-michigan%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-81886230-1', 'auto');
		ga('send', 'pageview');
		
		</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bonnies win in convincing fashion against Central Michigan" />
<meta property="og:url" content="http://www.thebvnewspaper.com/2016/11/22/bonnies-win-in-convincing-form-against-central-michigan/" />
<meta property="og:description" content="By Jonathan Sawyer Sports Editor The Bonnies ended a two game losing streak Tuesday night with a 31-point win over the Central Michigan Chippewa. The St. Bonaventure men’s basketball team never tra…" />
<meta property="article:published_time" content="2016-11-23T04:22:26+00:00" />
<meta property="article:modified_time" content="2016-11-23T05:08:18+00:00" />
<meta property="og:site_name" content="The Bona Venture  " />
<meta property="og:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2016/11/hmqikqakazxu430p.jpg.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="252" />
<meta property="og:locale" content="en_US" />
<link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-Bona-Venture-Logo-jpg1-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Bonnies win in convincing fashion against Central Michigan"><meta name="twitter:site" content="@bv_sports"><meta name="twitter:description" content="By Jonathan Sawyer Sports Editor The Bonnies ended a two game losing streak Tuesday night with a 31-point win over the Central Michigan Chippewa. The&hellip;"><meta name="twitter:image" content="http://www.thebvnewspaper.com/wp-content/uploads/2016/11/hmqikqakazxu430p.jpg.png"><meta name="twitter:image:width" content="400"><meta name="twitter:image:height" content="252">
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"></head>

<body id="apex" class="single single-post postid-10936 single-format-standard singular singular-post singular-post-10936">
		<a class="skip-content" href="#main">Skip to content</a>
	<div id="overflow-container" class="overflow-container">
		<div id="max-width" class="max-width">
						<header class="site-header" id="site-header" role="banner">
				<div id="menu-primary-container" class="menu-primary-container">
					<div id="menu-primary" class="menu-container menu-primary" role="navigation">
	<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-8886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8886"><a href="http://www.thebvnewspaper.com/category/news/">News</a></li>
<li id="menu-item-8879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8879"><a href="http://www.thebvnewspaper.com/category/arts-and-life/">Lifestyle</a></li>
<li id="menu-item-8880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8880"><a href="http://www.thebvnewspaper.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open dropdown menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-8881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8881"><a href="http://www.thebvnewspaper.com/category/sports/club-sports/">Club sports</a></li>
	<li id="menu-item-8882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8882"><a href="http://www.thebvnewspaper.com/category/sports/extra-point/">Extra Point</a></li>
	<li id="menu-item-8883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8883"><a href="http://www.thebvnewspaper.com/category/sports/mens-and-womens-soccer/">Men&#8217;s and women&#8217;s soccer</a></li>
	<li id="menu-item-8884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8884"><a href="http://www.thebvnewspaper.com/category/sports/mens-basketball/">Men&#8217;s basketball</a></li>
	<li id="menu-item-8885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8885"><a href="http://www.thebvnewspaper.com/category/sports/mens-and-womens-swimming/">Men&#8217;s and women&#8217;s swimming</a></li>
</ul>
</li>
<li id="menu-item-8887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8887"><a href="http://www.thebvnewspaper.com/category/opinion/">Opinion</a></li>
<li id="menu-item-9953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9953"><a href="http://www.thebvnewspaper.com/about-the-bv/">About Us</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open dropdown menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-9954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9954"><a href="http://www.thebvnewspaper.com/join-us/">Join Us</a></li>
	<li id="menu-item-9955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9955"><a href="http://www.thebvnewspaper.com/st-bonaventure-university/">Contact us</a></li>
	<li id="menu-item-9956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9956"><a href="http://www.thebvnewspaper.com/meet-the-editors/">Meet the editors</a></li>
</ul>
</li>
<li id="menu-item-9957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9957"><a href="http://www.thebvnewspaper.com/subscription/">Subscription</a></li>
<li id="menu-item-9958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9958"><a href="http://www.thebvnewspaper.com/advertising/">Advertising</a></li>
</ul></nav></div>
					<div class='search-form-container'>
	<button id="search-icon" class="search-icon">
		<i class="fa fa-search"></i>
	</button>
	<form role="search" method="get" class="search-form" action="http://www.thebvnewspaper.com/">
		<label class="screen-reader-text">Search</label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s"
		       title="Search for:" tabindex="-1"/>
	</form>
</div>									</div>
				<button id="toggle-navigation" class="toggle-navigation">
					<span class="screen-reader-text">open menu</span>
					<svg width="24px" height="18px" viewBox="0 0 24 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
				    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
				        <g transform="translate(-148.000000, -36.000000)" fill="#6B6B6B">
				            <g transform="translate(123.000000, 25.000000)">
				                <g transform="translate(25.000000, 11.000000)">
				                    <rect x="0" y="16" width="24" height="2"></rect>
				                    <rect x="0" y="8" width="24" height="2"></rect>
				                    <rect x="0" y="0" width="24" height="2"></rect>
				                </g>
				            </g>
				        </g>
				    </g>
				</svg>				</button>
				<div id="title-container" class="title-container">
					<h1 id='site-title' class='site-title'><a href='http://www.thebvnewspaper.com' title='The Bona Venture  '><span class='screen-reader-text'>The Bona Venture  </span><img class='logo' src='http://www.thebvnewspaper.com/wp-content/uploads/2015/12/cropped-cropped-cropped-cropped-Bona-Venture-Logo-jpg11-1.png' alt='The Bona Venture  ' /></a></h1>					<p class="tagline">St. Bonaventure&#039;s student-run newspaper since 1926</p>				</div>
			</header>
						<section id="main" class="main" role="main">
				<div id="loop-container" class="loop-container">
	<div class="post-10936 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports category-uncategorized entry">
		<article>
		<div class="featured-image"><img width="400" height="252" src="http://www.thebvnewspaper.com/wp-content/uploads/2016/11/hmqikqakazxu430p.jpg.png" class="attachment-full size-full wp-post-image" alt="photo credit of Gobonnies.com" srcset="http://www.thebvnewspaper.com/wp-content/uploads/2016/11/hmqikqakazxu430p.jpg.png 400w, http://www.thebvnewspaper.com/wp-content/uploads/2016/11/hmqikqakazxu430p.jpg-300x189.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></div>		<div class="post-container">
			<div class='post-header'>
				<h2 class='post-title'>Bonnies win in convincing fashion against Central Michigan</h2>
				<div class="post-byline">
    <span class="post-date">
		Published November 22, 2016	</span>
	</div>			</div>
			<div class="post-content">
				<p>By Jonathan Sawyer</p>
<p>Sports Editor</p>
<p>The Bonnies ended a two game losing streak Tuesday night with a 31-point win over the Central Michigan Chippewa.</p>
<p>The St. Bonaventure men’s basketball team never trailed in the game and would come out with some vengeance after a three-point loss the night before.</p>
<p>The Bonnies quickly jumped out to a 10-2 lead early in the first half, capped off by a three-pointer by junior guard Jaylen Adams. Though the Chippewa would keep the score fairly close after this, the Bonnies began to pull away late in the first half, leading 53-37 going into the second.</p>
<p>As they continued to extend their lead, the Bonnies went on a 16-0 run over five minutes mid-way through the second half, as well as threes from Adams and junior guard Matt Mobley, and a slam from senior forward Denzel Gregg.</p>
<p>The Bonnies were led by Mobley, who had 28 points, seven rebounds and three steals. Right behind Mobley was Adams with 17 points, nine assists and five rebounds.</p>
<p>The starting five for the Bonnies all were in double figures in points. Gregg earned himself a double-double with 12 points and 10 rebounds.</p>
<p>The Chippewa were led by junior guard Marcus Keene who dropped 23 points. Junior forward Luke Meyer added 11 points in Tuesday night’s loss.</p>
<p>The Bonnies shot 50 percent from the field and 41.2 percent from beyond the arc. They caused the Chippewa to turn the ball over 14 times and scored 13 points off them. The Bonnies had 20 second chance points and 42 points in the paint.</p>
<p>With the win the Bonnies return to .500 on the season at 2-2 and the Chippewa’s fall to 1-4 on the season.</p>
<p>The Bonnies return to action tomorrow night as they play their final game in the H-E-B Center Lone Star Showcase, taking on the Pepperdine Waves at 6 p.m.</p>
							</div>
						<div class="post-meta">
				<p class="post-categories"><span>Published in </span><a href="http://www.thebvnewspaper.com/category/sports/mens-basketball/" title="View all posts in Men&#039;s basketball">Men's basketball</a>, <a href="http://www.thebvnewspaper.com/category/sports/" title="View all posts in Sports">Sports</a> and <a href="http://www.thebvnewspaper.com/category/uncategorized/" title="View all posts in Uncategorized">Uncategorized</a></p>								<nav class="further-reading">
	<div class="previous">
		<span>Previous Post</span>
		<a href="http://www.thebvnewspaper.com/2016/11/21/the-bonnies-drop-their-second-straight/">The Bonnies drop their second straight</a>
	</div>
	<div class="next">
		<span>No Newer Posts</span>
		<a href="http://www.thebvnewspaper.com">Return to Blog</a>
	</div>
</nav>			</div>
		</div>
	</article>
	
	<section id="comments" class="comments">
		<div class="comments-number">
			<h3>
				Be First to Comment			</h3>
		</div>
		<ol class="comment-list">
					</ol>
								<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/22/bonnies-win-in-convincing-form-against-central-michigan/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thebvnewspaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" value="" size="30" aria-required='true' />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" value="" size="30" aria-required='true' />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10936' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="302497c9ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>				</form>
					</div><!-- #respond -->
			</section>
	</div></div>
</section> <!-- .main -->

	<aside class="sidebar sidebar-primary" id="sidebar-primary" role="complementary">
		<section id="weblizar_twitter-6" class="widget widget_weblizar_twitter"><h2 class="widget-title"> </h2>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/@The_BV"
			min-width="" 
			height="450" 
			data-theme="light" 
			data-link-color="#CC0000" 
			data-widget-id="672879107034775554">Twitter Tweets</a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </section><section id="fblikebox_widget_shortcode-5" class="widget widget_fblikebox_widget_shortcode"><h2 class="widget-title"></h2>		<div id="fb-root"></div>
		<script>
		  window.fbAsyncInit = function() {
			FB.init({
			  appId      : '846720078759202',
			  xfbml      : true,
			  version    : 'v2.4'
			});
		  };
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=846720078759202";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<div class="fb-page" data-href="https://www.facebook.com/thebvorg/" data-width="250" data-height="" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div>
		<p style="display: none;">WordPress Facebook Likebox Plugin Develop & Designed by <a href="http://awplife.com/">A WP Life Team</a></p>
		</section>	</aside>

<footer id="site-footer" class="site-footer" role="contentinfo">
		<div class="design-credit">
        <span>
            <a href="https://tannercole.com">Thanks for reading!</a> Love ya!        </span>
	</div>
</footer>
</div>
</div><!-- .overflow-container -->


<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/apex/js/build/production.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<!--[if IE 8]>
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-content/themes/apex/js/build/respond.min.js?ver=4.6.1'></script>
<![endif]-->
<script type='text/javascript' src='http://www.thebvnewspaper.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

</body>
</html>